New Gladiator w/SCG Upgrade Issues

Moderator: AdminGroup

fallout9
Posts: 271
Joined: Wed Oct 03, 2018 20:37
Has thanked: 24 times
Been thanked: 101 times

Re: New Gladiator w/SCG Upgrade Issues

Postby fallout9 » Sat Oct 19, 2019 4:03

There are things in there that would help you ion the future too, with like programming the LEDs.

CMDR_Harada
Posts: 11
Joined: Wed Oct 16, 2019 19:01

Re: New Gladiator w/SCG Upgrade Issues

Postby CMDR_Harada » Sat Oct 19, 2019 6:28

I reloaded the firmware and followed the video. Buttons 18 and 19 still stay "on". Reloading, defaulting, and other software changes do not correct the issue with buttons 18 and 19. When I say the buttons are "lit", I am referring to the button testing utility ( VKB_BtnTester.exe ) and the config utility ( VKBDevCfg-C.exe ) under tools/buttons which both show the buttons as continually depressed.

I really think this is a physical issue with the handle. Slight pressure on button 3, not enough to engage to actually engage it, should NOT affect the functioning of an adjacent four position hat.

User avatar
ddrake1984
Posts: 192
Joined: Wed May 23, 2018 8:36
Has thanked: 84 times
Been thanked: 92 times

Re: New Gladiator w/SCG Upgrade Issues

Postby ddrake1984 » Sat Oct 19, 2019 6:45

hi CMDR_Harada
please open a support ticket and support staff will assist you.

Ron61
Posts: 1507
Joined: Tue Jan 15, 2013 23:56
Location: г.Минск
Has thanked: 33 times
Been thanked: 321 times

Re: New Gladiator w/SCG Upgrade Issues

Postby Ron61 » Sat Oct 19, 2019 16:40

Before contacting support, do two things.
1. Add lines to the zconfig.ini file, which is located in the folder where the configurator starts, as in the picture.
2. Reset the button settings to the factory layout with the "Default" button in the configurator.
After that, go to Test-Buttons / Povs and find that the problem with the buttons is removed :D .

zconfig1.png

CMDR_Harada
Posts: 11
Joined: Wed Oct 16, 2019 19:01

Re: New Gladiator w/SCG Upgrade Issues

Postby CMDR_Harada » Wed Oct 30, 2019 5:00

Huge thanx to the team at VKB. Very professional and very helpful.

They helped me troubleshoot the HW issue and it works perfectly now. Very happy, and I can't wait to put it in action.


Return to “Technical Support”

Who is online

Users browsing this forum: steph1664 and 2 guests