Wizzo not working after MCG install

Moderator: AdminGroup

mobious619
Posts: 1
Joined: Wed Aug 15, 2018 9:00

Wizzo not working after MCG install

Postby mobious619 » Wed Aug 15, 2018 9:04

I downloaded and flashed my Gladiator MKII pro controller for my MCG purchased but after doing so in the config tool Wizzo no longer detected my controller further the modifier on the stick and the base mode button no longer worked

User avatar
Victorus
Posts: 1010
Joined: Wed Sep 21, 2011 13:25
Has thanked: 158 times
Been thanked: 128 times

Re: Wizzo not working after MCG install

Postby Victorus » Wed Aug 15, 2018 14:41

http://forum.vkb-sim.pro/viewtopic.php?f=25&t=2762
Please report version and file name of your firmware, versions of zbootloader and vkbdevcfg.

Paul_YUL
Posts: 1
Joined: Fri Sep 14, 2018 3:29

Re: Wizzo not working after MCG install

Postby Paul_YUL » Fri Sep 14, 2018 3:35

Same problem for me. After installing my brand new MCG Pro on my Gladiator Pro MkII base, WIZZO (v 0.88) does not recognize the joystick. It is more baffling than annoying as the joystick works as well as VKBDevCfg-C, VKB_JoyTester and VKB_BtnTester

User avatar
Victorus
Posts: 1010
Joined: Wed Sep 21, 2011 13:25
Has thanked: 158 times
Been thanked: 128 times

Re: Wizzo not working after MCG install

Postby Victorus » Sat Sep 15, 2018 10:36

Try this version http://ftp.vkb-sim.pro/Programms/wizzo_gf_0_98.zip.
Vkbdevcfg.exe is more powerful program for controller setup. Try it instead.


Return to “Technical Support”

Who is online

Users browsing this forum: No registered users and 3 guests