Dead BlackBox?

Moderator: AdminGroup

Drano
Posts: 56
Joined: Sun Oct 01, 2017 5:00
Location: USA, East coast
Has thanked: 1 time
Been thanked: 10 times

Re: Dead BlackBox?

Postby Drano » Tue Apr 17, 2018 19:41

tecman69 wrote:OK Ron, replugged usb ran devconfig and it now shows the device but no data in lower section.
Image

Box still dead...


Up there where it shows the device. Click on that. Device info should then show up at the bottom. As you could have multiple devices connected it needs to be pointed at what you're trying to configure. Give that a shot.
Gunfighter MkI w/MCG-Pro Grip
#10 Cams
#30 Springs
FW: v1.94E
VKBDevconfig: v0.87.89
Zbootloader: v1. 15

CPU: i7-6700-K
GPU: MSI 1060 6GB GamingX
Mem: 16GB Corsair Vengeance
PSU: Corsair ZX1000
Mobo: Asus P8Z68 Deluxe
Win7/64

Ron61
Posts: 930
Joined: Tue Jan 15, 2013 23:56
Location: г.Минск
Has thanked: 17 times
Been thanked: 173 times

Re: Dead BlackBox?

Postby Ron61 » Tue Apr 17, 2018 20:05

There will not be any other windows with this line, because BB is already in the pre-flashing state. About death BB to speak prematurely - after all the system sees it, nothing, what exactly in such condition.
We do not despair and try another way.
It should be taken into account that the configurator of a certain version is able to correctly work with the corresponding firmware, starting with a certain one. Apparently, this configurator does not quite correctly determine the previous firmware.
Therefore, I suggest download v.82.88 and go through this path again.
Screenshots are only welcome.
This is not the last step in the correction, there are several more. We must try this before we drop our hands. I am sure that we will succeed.

Several other ways:
1. run the configurator no higher than v.82.88 on another machine, laptop.
In the folder with the configurator should be Z-bootloader 1.13.
After the first start (with the installation of check-boxes in the settings), the zconfig.ini file will appear in the folder. We add lines in it, as in the screenshot. This will add some extra features.
2. After downloading the program USBDeview, uninstall our device. This will clean the registry of, possibly, invalid entries relating to the BlackBox.
Reconnect USB for installation on the system.

8.png

tecman69
Posts: 33
Joined: Thu Dec 08, 2016 6:46
Been thanked: 11 times

Re: Dead BlackBox?

Postby tecman69 » Tue Apr 17, 2018 21:32

I'm not giving up if you aren't Ron. I'll run through it all and get back to you tomorrow.

tecman69

User avatar
Victorus
Posts: 997
Joined: Wed Sep 21, 2011 13:25
Has thanked: 153 times
Been thanked: 126 times

Re: Dead BlackBox?

Postby Victorus » Tue Apr 17, 2018 22:01

Once again. DO NOT run vkbdevcfg.exe when BB -i ni fw upgrade mode! Launch z-bootloader. Try to press Reset button. What result? Our goal now (as I understood) is to make BB alive.

tecman69
Posts: 33
Joined: Thu Dec 08, 2016 6:46
Been thanked: 11 times

Re: Dead BlackBox?

Postby tecman69 » Tue Apr 17, 2018 22:33

Thanks for the support Victorus. I have made all firmware upload attempts through ZBootloader. I successfully upgraded to the 12-button KG and was just getting ready to order the MCG-Pro and was flashing to the most recent production release when the LED went solid blue and died. Any help would be appreciated.


Return to “Technical Support”

Who is online

Users browsing this forum: KPX and 2 guests