Severe Gunfighter MkII Axis Glitches

Moderator: AdminGroup

Dirt
Posts: 15
Joined: Sat Jan 27, 2018 7:57
Has thanked: 2 times
Been thanked: 2 times

Re: Severe Gunfighter MkII Axis Glitches

Postby Dirt » Tue Mar 20, 2018 8:06

The Y-axis has now started showing the same error today.

Image

Dirt
Posts: 15
Joined: Sat Jan 27, 2018 7:57
Has thanked: 2 times
Been thanked: 2 times

Re: Severe Gunfighter MkII Axis Glitches

Postby Dirt » Tue Mar 20, 2018 9:31

This is interesting.
I experimented with re-calibrating and then unplugging the blackbox and then re-plugging.

BEFORE
Image

AFTER:
Image

Any thoughts, Gator? I don't know what to make of this because if I experience the issue, merely unplugging the blackbox and then re-plugging had no affect. The same goes for re-calibration alone...
This seems bizzare.

Dirt
Posts: 15
Joined: Sat Jan 27, 2018 7:57
Has thanked: 2 times
Been thanked: 2 times

Re: Severe Gunfighter MkII Axis Glitches

Postby Dirt » Tue Mar 20, 2018 12:30

Apparently it was not a permanent solution.

Image

User avatar
rrohde
Posts: 521
Joined: Thu Oct 08, 2015 9:28
Location: Oklahoma, USA
Has thanked: 506 times
Been thanked: 183 times

Re: Severe Gunfighter MkII Axis Glitches

Postby rrohde » Thu Mar 22, 2018 17:17

Hi,

Still waiting for you to open that support ticket at VKBcontrollers.com... :)
VKB North America
https://VKBControllers.com

YAGA
Posts: 15
Joined: Wed Jan 31, 2018 20:41
Been thanked: 2 times

Re: Severe Gunfighter MkII Axis Glitches

Postby YAGA » Wed Apr 04, 2018 18:55

I had the exact same issue. Then, a wire sheared in the gunfighter base. I repaired it and the axis jump disappeared entirely.

Dirt
Posts: 15
Joined: Sat Jan 27, 2018 7:57
Has thanked: 2 times
Been thanked: 2 times

Re: Severe Gunfighter MkII Axis Glitches

Postby Dirt » Wed Apr 18, 2018 4:42

I received my new stick and base today and after getting everything connected and calibrated I am now getting a "Err-stat Active" message in VKBDevCfg and the brake lever's buttons are non-functional.
I can see the firmware is v1.936... so I thought my custom profile generated from v1.921 was the culprit. So I defaulted the profile, set the device, and yet the issue persists. Should I re flash the blackbox back too v1.921?

Any ideas?

Image

Dirt
Posts: 15
Joined: Sat Jan 27, 2018 7:57
Has thanked: 2 times
Been thanked: 2 times

Re: Severe Gunfighter MkII Axis Glitches

Postby Dirt » Wed Apr 18, 2018 5:51

Update:
Re flashing the blackbox firmware back to v1.921 fixed the "Err_stat Active" message and I was able to get the brake lever's button I wanted to work by using the alternate method shown below.

Image

Dirt
Posts: 15
Joined: Sat Jan 27, 2018 7:57
Has thanked: 2 times
Been thanked: 2 times

Re: Severe Gunfighter MkII Axis Glitches

Postby Dirt » Wed Apr 18, 2018 7:08

As for the original issue of X and Y axis signal drop out... it appears to be solved. Although I've only had the new stick for one day, I am not getting any signal drop out.

Image

Ron61
Posts: 858
Joined: Tue Jan 15, 2013 23:56
Location: г.Минск
Has thanked: 14 times
Been thanked: 162 times

Re: Severe Gunfighter MkII Axis Glitches

Postby Ron61 » Wed Apr 18, 2018 9:12

It is worth remembering a simple rule - a certain configurator will work correctly with the firmware, starting with a certain one, not lower, but higher. The topmost line in the configurator (cap) will speak eloquently about this.
I would like to see a screenshot of the physical axes tab to understand the logic of setting in the logical axes of the Precis parameter. At the last screenshot, did the stick move to the extreme positions along the X and Y axes?


Return to “Technical Support”

Who is online

Users browsing this forum: No registered users and 2 guests