MCG Pro Roll Axis Jumping

Moderator: AdminGroup

User avatar
Victorus
Posts: 972
Joined: Wed Sep 21, 2011 13:25
Has thanked: 131 times
Been thanked: 120 times

Re: MCG Pro Roll Axis Jumping

Postby Victorus » Wed Feb 07, 2018 9:39

Seems to be identically to my settings(((
Try to exchange wiring of X and Y sensors. What axis will spike. If any.

User avatar
AeroGator
Posts: 303
Joined: Wed May 31, 2017 7:40
Has thanked: 72 times
Been thanked: 129 times

Re: MCG Pro Roll Axis Jumping

Postby AeroGator » Wed Feb 07, 2018 9:40

YAGA wrote:Any other basic information I've missed?

Sure.
To begin with, you only showed one axis graphics. Yes we can see those vicious spikes. What we don't see is whether there are similar spikes on another axis/axes. You might say that you don't feel any irregularity, hence you decided it'd be unnecessary to show the graphics. However it is wrong, and there can be a lot of information that humans cannot sense but that can tell a lot to the engineer.

Now (after doing what is described in the above paragraph):
1 - Dis- and reconnect the cables a few times, making sure you reconnect the contacts gently and accurately but quite firmly. The spikes might indicate a momentary loss of contact. Playing with the contacts helps to readjust them if they are a bit wry.
2 - If (for now - only "if"!) it doesn't help, get the newest FW - we recently update it quite often, so double check you're getting the newest one. After re-flashing the device, default it and calibrate. Do nothing else. Once again: re-flash, default, calibrate, do no more tuning.
3 - Re-check the spikes on both axes.
4 - If you bought your device at VKB USA - register there and get a support ticket. If you bought elsewhere, tell us where, we'll redirect you.
Best Regards,
AeroGator

YAGA
Posts: 15
Joined: Wed Jan 31, 2018 20:41
Been thanked: 2 times

Re: MCG Pro Roll Axis Jumping

Postby YAGA » Wed Feb 07, 2018 11:50

Lol. Okay, well I am human, so if you need information or screenshots showing certain things, ask.

I am on both the newest VKBdevcfg, and the newest FW unless I've done something wrong. As previously stated. I also followed your recommendation earlier and reseated all connections several times.

Spikes are only present on X axis, but I will post screenshots of all axes.

YAGA
Posts: 15
Joined: Wed Jan 31, 2018 20:41
Been thanked: 2 times

Re: MCG Pro Roll Axis Jumping

Postby YAGA » Wed Feb 07, 2018 23:51

Retightened cams and cleaned off a sheen of black lubricant that seems to develop where the roller meets the cam. Something I did fixed the issue.

User avatar
AeroGator
Posts: 303
Joined: Wed May 31, 2017 7:40
Has thanked: 72 times
Been thanked: 129 times

Re: MCG Pro Roll Axis Jumping

Postby AeroGator » Thu Feb 08, 2018 6:12

YAGA wrote:fixed the issue.
I believe you moved the cable while playing with the cams and bearings. Spikes were surely not of mechanical origin.
Anyway, keep me updated.
Best Regards,
AeroGator

YAGA
Posts: 15
Joined: Wed Jan 31, 2018 20:41
Been thanked: 2 times

Re: MCG Pro Roll Axis Jumping

Postby YAGA » Thu Mar 08, 2018 4:31

It would seem that the issue does in fact have to do with electrical connections in the base. I say this, because the issue has come back. Now I have to open the base up almost every time I use it to re-seat the connections or the axis jump is horrific. Is there anything i can do to make the connections more persistent?

Also, on another note, I sheared a spring on the pitch axis during normal use. Replaced it and all works fine, but it wasn't something i'd heard other people experience. Thought i'd let you guys know.


Return to “Technical Support”

Who is online

Users browsing this forum: No registered users and 3 guests