X axis on GF not calibrating fully

Moderator: AdminGroup

marcusstratus
Posts: 45
Joined: Sat Apr 29, 2017 5:54
Has thanked: 25 times
Been thanked: 13 times

X axis on GF not calibrating fully

Postby marcusstratus » Sat Jan 13, 2018 9:02

*EDIT* did calibration 3 separate times as well as restart computer before posting on forums *End Edit*

Hey folks, I just got my MK1 Gunfighter with MCG Pro mounted and connected today. Everything went well during the install and calibration, lights on the black box blue and green, great. Then when I go to test Axes I can see that Axis X zeros out before I stop moving to the left. It feels like 25% of that axis movement isn't being registered. I'm getting full registration on the right side movement of Axis X and all other Axis. (is the foldable trigger supposed to be an axis? I'm not getting any movement when I depress the foldable trigger either). I haven't modified the profile parameters or anything, this is just installing default configuration before calibration.

1 - Device model and version: Gunfighter MK.1 w/ MCG Pro
2 - Controller Firmware version: VKBsim Gunfighter Modern Combat PRO v1.91E
3 - Number and type of springs used: 1 each of #30
4 - Тype of cams used: #30 on both axes
5 - If VKB original software is used, please always mention its version: VKBDevCfg-C_v0_83_9_6
6 - Vkbjoytester screenshots.
https://sta.sh/0owtwfuw2bc

7 - Vkbdevcfg-c screenshots.
https://sta.sh/08e2dlfwjts
https://sta.sh/0nj6vwnfjlg
https://sta.sh/0vggr5yd0sk

User avatar
AeroGator
Posts: 300
Joined: Wed May 31, 2017 7:40
Has thanked: 72 times
Been thanked: 125 times

Re: X axis on GF not calibrating fully

Postby AeroGator » Mon Jan 15, 2018 8:05

marcusstratus wrote:*EDIT* did calibration 3 separate times as well as restart computer before posting on forums

Great job, and special thanks for putting a question in a very correct way.
One problem though, please re-post the pictures uploading them HERE. We do not follow external links for a number of reasons.
Sorry for the delay. I will be on your case as soon as I see the pics.
Best Regards,
AeroGator

marcusstratus
Posts: 45
Joined: Sat Apr 29, 2017 5:54
Has thanked: 25 times
Been thanked: 13 times

Re: X axis on GF not calibrating fully

Postby marcusstratus » Wed Jan 17, 2018 1:16

Sure thing, In my initial post the images weren't displaying (broken picture icon) ... Just noticed the Attachments section

011218_global_by_marcusstratus-dbztqdz.jpg


011218_profile_by_marcusstratus-dbztqdb.jpg


011218_test_by_marcusstratus-dbztqcy.jpg

marcusstratus
Posts: 45
Joined: Sat Apr 29, 2017 5:54
Has thanked: 25 times
Been thanked: 13 times

Re: X axis on GF not calibrating fully

Postby marcusstratus » Wed Jan 17, 2018 1:18

And VKBJoyTester:
011218_joy_by_marcusstratus-dbztqdp.jpg

marcusstratus
Posts: 45
Joined: Sat Apr 29, 2017 5:54
Has thanked: 25 times
Been thanked: 13 times

Re: X axis on GF not calibrating fully

Postby marcusstratus » Thu Jan 18, 2018 6:19

Disregard issue. I decided to try the #10 cams and after reassembling the Gunfighter and recalibrating, I got full range of motion detected.

So it was either changing the cams (don't know why) or just unplugging everything and putting it back together again. I did try unplugging the GF from the Black Box, but that didn't do anything before. This time I also unplugged the 4 pin connector in the GF as well as remove the grip, so maybe that did something.

Ron61
Posts: 829
Joined: Tue Jan 15, 2013 23:56
Location: г.Минск
Has thanked: 14 times
Been thanked: 160 times

Re: X axis on GF not calibrating fully

Postby Ron61 » Thu Jan 18, 2018 17:46

Well, it's unlikely. Only a re-calibration can correct this. A screenshot of logical axes would not hurt.


Return to “Technical Support”

Who is online

Users browsing this forum: No registered users and 3 guests