T-Rudder Mark III

Moderator: AdminGroup

gfacter
Posts: 11
Joined: Fri Jan 05, 2018 6:11

T-Rudder Mark III

Postby gfacter » Fri Jan 05, 2018 6:21

T-Rudder Mark III
1.67F Firmware
stock springs
stock cam

Hello my pedals have stopped working. They only show a value full right rudder in any software or game (no amount of pedal movement makes any difference)

They are fine mechanically, please assist,

Thank you

Untitled_2.jpg
Untitled_1.jpg

gfacter
Posts: 11
Joined: Fri Jan 05, 2018 6:11

Re: T-Rudder Mark III

Postby gfacter » Sat Jan 06, 2018 2:11

I loaded the latest driver.

The rudder shows centered but no amount of pedal movement has an effect. I removed all the linkage and just connected the cable the board and spin the pot and nothing registers.

Are the electronics bad?

This should still be under warranty VKB, please assist. Where can I send this for repair?

Thanks.

VKB pedals LATEST DRIVER_2.jpg
VKB pedals LATEST DRIVER_1.jpg

User avatar
AeroGator
Posts: 397
Joined: Wed May 31, 2017 7:40
Has thanked: 98 times
Been thanked: 155 times

Re: T-Rudder Mark III

Postby AeroGator » Sat Jan 06, 2018 7:04

How do the two LEDs on the Tiny Box behave? We're on it, so don't worry, help is coming.
Best Regards,
AeroGator

gfacter
Posts: 11
Joined: Fri Jan 05, 2018 6:11

Re: T-Rudder Mark III

Postby gfacter » Sat Jan 06, 2018 7:59

Thank you.

Only the green LED is lit, the yellow lights for a second if you disconnect and reconnect the USB cable or click on restart. Nothing changes if you disconnect or reconnect the RDR link cable.

gfacter
Posts: 11
Joined: Fri Jan 05, 2018 6:11

Re: T-Rudder Mark III

Postby gfacter » Wed Jan 10, 2018 17:22

Hello any movement on this? How can I make a warranty claim and get this repaired?

Ron61
Posts: 976
Joined: Tue Jan 15, 2013 23:56
Location: г.Минск
Has thanked: 18 times
Been thanked: 183 times

Re: T-Rudder Mark III

Postby Ron61 » Thu Jan 11, 2018 20:02

It is worthwhile to write additional lines to the file in Zconfig.ini, as it was advised here. After that, reset to the factory state the appeared button "Default", go to "Miscellaneous" in the Test and check the connection with the pedal Mars by clicking the green arrow. The green square should light up. Show screenshot. Screenshot do together with the Alt button.

gfacter
Posts: 11
Joined: Fri Jan 05, 2018 6:11

Re: T-Rudder Mark III

Postby gfacter » Fri Jan 12, 2018 2:28

This is where I am at. I am stuck I think the tiny box controller is ok but the actual pot and magnet and electronics

Untitled_1.png

I just want to use my pedals. I think the problem lies here can I get the electrionic board on this photo.?

Asking a customer to go through all these hoops is not customer friendly.

image1.jpeg

Ron61
Posts: 976
Joined: Tue Jan 15, 2013 23:56
Location: г.Минск
Has thanked: 18 times
Been thanked: 183 times

Re: T-Rudder Mark III

Postby Ron61 » Fri Jan 12, 2018 5:00

Read here and do the same.

gfacter
Posts: 11
Joined: Fri Jan 05, 2018 6:11

Re: T-Rudder Mark III

Postby gfacter » Fri Jan 12, 2018 23:39

I will give that a shot ASAP. I bought some saitek pedals so I can continue flying at least.

Ron61
Posts: 976
Joined: Tue Jan 15, 2013 23:56
Location: г.Минск
Has thanked: 18 times
Been thanked: 183 times

Re: T-Rudder Mark III

Postby Ron61 » Sat Jan 13, 2018 0:03

Well, thank God... :).

gfacter
Posts: 11
Joined: Fri Jan 05, 2018 6:11

Re: T-Rudder Mark III

Postby gfacter » Fri Jan 19, 2018 1:33

This is my last attempt. There is no movement registered when I turn the pot. Can I send this in for repair?


Screenshot-2018-1-18 Fast Report Document - Fast Report Document pdf.png
Attachments
Fast Report Document.pdf
(97.39 KiB) Downloaded 30 times

Ron61
Posts: 976
Joined: Tue Jan 15, 2013 23:56
Location: г.Минск
Has thanked: 18 times
Been thanked: 183 times

Re: T-Rudder Mark III

Postby Ron61 » Fri Jan 19, 2018 1:55

Try to understand - to find out the reason, we need more information.
I asked for some simple actions to get it. But you do not want to do this. What is the reason?
Only after using all attempts to correct errors and recognize the inoperability of electronics, you can talk about the replacement.
So far, there is no such certainty.
Let's try again.
Add 2 lines (as in the screenshot) to the Zconfig.ini file. Be careful - one line in the [Common] section, the other in the [User] section.
Enter the configurator and click the appeared defaulte button.
Then go to the Test-> Miscellaneous tab and press the green arrow Mars.
The same box should light up.
Show a screenshot of these tabs.Thank you.

8.png
3.png

gfacter
Posts: 11
Joined: Fri Jan 05, 2018 6:11

Re: T-Rudder Mark III

Postby gfacter » Sun Jan 21, 2018 0:44

Ok here is what I came up with did I do it right?


Screen cap Jan 20.PNG

gfacter
Posts: 11
Joined: Fri Jan 05, 2018 6:11

Re: T-Rudder Mark III

Postby gfacter » Sun Jan 21, 2018 4:43

Its working again, I have no idea why other than I ran the very latest software did the button thing and screen shot. Then I checked the axes and the pot was working. So this thing was bricked up and now its not.

I put the pedals back and ended up with a larger washer, does that go on the potentiometer? Below the washer?

Ron61
Posts: 976
Joined: Tue Jan 15, 2013 23:56
Location: г.Минск
Has thanked: 18 times
Been thanked: 183 times

Re: T-Rudder Mark III

Postby Ron61 » Sun Jan 21, 2018 6:15

To be honest - did not understand anything. Do the pedals work?
Also it is necessary to update the firmware for this configurator in order to avoid unforeseen problems.


Return to “Technical Support”

Who is online

Users browsing this forum: Google [Bot] and 4 guests