T-Link software not detecting pedals

Moderator: AdminGroup

Roma
Posts: 9
Joined: Sun Mar 19, 2017 5:25

T-Link software not detecting pedals

Postby Roma » Sun Sep 03, 2017 2:47

Hi

I have the Gladiator MKII and the T-Rudder MKIV. The Rudder is plugged directly into the Gladiator. When I run Wizzo, VKB Device Config, and the VKB Joy Tester, the pedals work fine and also work fine in game. I am able to calibrate them and set dead zones. But when I turn on the T-link software it shows the pedals as disconnected.

Any ideas? Thanks for any help!
Attachments
2017-09-02.png

User avatar
AeroGator
Posts: 126
Joined: Wed May 31, 2017 7:40
Has thanked: 33 times
Been thanked: 57 times

Re: T-Link software not detecting pedals

Postby AeroGator » Tue Sep 05, 2017 9:29

Sure.
Everything is as it should be.
T-Link has nothing to do with pedals as long as those pedals are plugged into Gladiator.
You would need T-Link if you plugged your pedals into your computer USB port via Tiny Box.
Now, as the signal from your pedals is passed to the computer through the joystick, your comp sees it as yet another joystick axis.
Hence, you need Wizzo to configure it.
Have fun and fly safe ;)
Best Regards,
AeroGator

Roma
Posts: 9
Joined: Sun Mar 19, 2017 5:25

Re: T-Link software not detecting pedals

Postby Roma » Tue Sep 05, 2017 10:48

Thanks for the reply AeroGator!

So am I not able to do the "Virtual Brakes?"

What are the "L BRK" and "R BRK" values for in Wizzo?
Attachments
2017-09-05.png

User avatar
AeroGator
Posts: 126
Joined: Wed May 31, 2017 7:40
Has thanked: 33 times
Been thanked: 57 times

Re: T-Link software not detecting pedals

Postby AeroGator » Tue Sep 05, 2017 13:24

Why not.
You can load a profile for Gladiator with virtual brakes - you can either look through our profile library for it yourself, or wait... errr... might be till tmrw... till some of us gives you directions. I believe if you search it yourself, you will find it within minutes.
Best Regards,
AeroGator

User avatar
Victorus
Posts: 830
Joined: Wed Sep 21, 2011 13:25
Has thanked: 95 times
Been thanked: 90 times

Re: T-Link software not detecting pedals

Postby Victorus » Tue Sep 05, 2017 16:32


Sokol1
Posts: 96
Joined: Thu Jan 07, 2016 20:07
Has thanked: 2 times
Been thanked: 51 times

Re: T-Link software not detecting pedals

Postby Sokol1 » Wed Sep 06, 2017 1:02

In a topic of end of August (seems "MIA")was posted a Gladiator+T-Rudder profile with button for "virtual differential brakes/toe brakes" set in Eject button instead pink button - do don't change the pink button "shift" function.

User avatar
Victorus
Posts: 830
Joined: Wed Sep 21, 2011 13:25
Has thanked: 95 times
Been thanked: 90 times

Re: T-Link software not detecting pedals

Postby Victorus » Wed Sep 06, 2017 12:09

I tried to find my posts about subj!!! But have forgotten about forum DB crash!

User avatar
AeroGator
Posts: 126
Joined: Wed May 31, 2017 7:40
Has thanked: 33 times
Been thanked: 57 times

Re: T-Link software not detecting pedals

Postby AeroGator » Wed Sep 06, 2017 12:16

Victorus wrote:DB crash!
yeah it will come back to bite again and again :(
Best Regards,
AeroGator

Roma
Posts: 9
Joined: Sun Mar 19, 2017 5:25

Re: T-Link software not detecting pedals

Postby Roma » Wed Sep 06, 2017 12:27

Well I tried a few profiles from http://ftp.vkb-sim.pro/Profiles/Gladiator/ but the virtual brakes did not work with any of them. I see how to assign the axis in VKB Device Config but do not know how to program a button to activate the virtual brakes.

Roma
Posts: 9
Joined: Sun Mar 19, 2017 5:25

Re: T-Link software not detecting pedals

Postby Roma » Wed Sep 06, 2017 12:31



I tried this profile and it did work for the virtual brakes but it loses the ability to use the pinky shift for more buttons. How do I keep it default set up and use another button (other than the pinky) to activate virtual brakes?

User avatar
Victorus
Posts: 830
Joined: Wed Sep 21, 2011 13:25
Has thanked: 95 times
Been thanked: 90 times

Re: T-Link software not detecting pedals

Postby Victorus » Wed Sep 06, 2017 20:37

https://yadi.sk/d/L4ImY7_y3MfGCB
Try this profile. Use Eject button to activate brakes.

User avatar
AeroGator
Posts: 126
Joined: Wed May 31, 2017 7:40
Has thanked: 33 times
Been thanked: 57 times

Re: T-Link software not detecting pedals

Postby AeroGator » Thu Sep 07, 2017 6:06

Roma wrote:Gladiator MKII and the T-Rudder MKIV

Pls ASAP confirm that your G MkII is NOT a Pro version.
Also, pls ASAP tell me your FW version.
We will try to make a profile for you.
Best Regards,
AeroGator

Roma
Posts: 9
Joined: Sun Mar 19, 2017 5:25

Re: T-Link software not detecting pedals

Postby Roma » Thu Sep 07, 2017 22:28

Currently I have the MKII non-pro. But I just ordered the Pro version and should be here for next week. So I would like a profile for both :mrgreen:

User avatar
AeroGator
Posts: 126
Joined: Wed May 31, 2017 7:40
Has thanked: 33 times
Been thanked: 57 times

Re: T-Link software not detecting pedals

Postby AeroGator » Fri Sep 08, 2017 10:08

Roma wrote:
AeroGator wrote:
Roma wrote:Gladiator MKII and the T-Rudder MKIV

Pls ASAP confirm that your G MkII is NOT a Pro version.
Also, pls ASAP tell me your FW version.
We will try to make a profile for you.


Currently I have the MKII non-pro. But I just ordered the Pro version and should be here for next week. So I would like a profile for both :mrgreen:
Best Regards,
AeroGator

Roma
Posts: 9
Joined: Sun Mar 19, 2017 5:25

Re: T-Link software not detecting pedals

Postby Roma » Sun Sep 10, 2017 3:07

Gladiator MKII (not pro) v1.817

and

Gladiator MKII Pro v1.82F

I have both


Return to “Technical Support”

Who is online

Users browsing this forum: No registered users and 1 guest